<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Love Hurts: 16 Celebrity Breakups We Never Saw Coming</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="kcgy95country"/><meta name="description" content="The list of country music&#x27;s most surprising celebrity breakups includes Miranda Lambert, Reba McEntire, Garth Brooks, Shania Twain and LeAnn Rimes."/><meta name="keywords" content="celebrity breakups, shocking celebrity breakups, celebrity couples, reba narvel divorce, blake miranda divorce, blake shelton miranda lambert, country music relationships, country stars who married country stars, country stars who got divorced, country stars divorces, reba mcentire divorce, leann rimes divorce, jake owen divorce, trace adkins divorce, blake shelton miranda lambert divorce, george jones tammy wynette divorce, garth brooks divorce, trisha yearwood divorce,country music news"/><meta property="fb:app_id" content="823117071646114"/><meta property="fb:admins" content="739279366"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Kelsea Ballerini and Morgan Evans, Plus 14 More Celeb Breakups That Shocked Us"/><meta property="og:description" content="The list of country music&#x27;s most surprising celebrity breakups includes Miranda Lambert, Reba McEntire, Garth Brooks, Shania Twain and LeAnn Rimes."/><meta property="og:url" content="https://y95country.com/shocking-country-music-splits/"/><meta property="og:site_name" content="Y95 COUNTRY"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/204/files/2020/06/attachment-Celebrity-Breakups-2022.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@y95country"/><meta name="sailthru.description" content="The list of country music&#x27;s most surprising celebrity breakups includes Miranda Lambert, Reba McEntire, Garth Brooks, Shania Twain and LeAnn Rimes."/><meta name="sailthru.date" content="2022-08-29 09:23:36"/><meta name="sailthru.title" content="Love Hurts: 16 Celebrity Breakups We Never Saw Coming"/><meta name="sailthru.tags" content="tsmsite-kcgy, tsmmarket-laramie, tsmtype-local, country-music-news"/><meta name="sailthru.author" content="billydukes"/><meta name="sailthru.image.full" content="https://townsquare.media/site/204/files/2020/06/attachment-Celebrity-Breakups-2022.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/204/files/2020/06/attachment-Celebrity-Breakups-2022.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="111501842212300"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=6a5b34017ed6f04bee2a6f45f6c03974907e63a7&mver=27&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.6a5b34017ed6f04bee2a6f45f6c03974907e63a7.js?mver=27&gver=3" as="script"/><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/10/files/2014/04/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Wyoming Ranked in the Top 10 for Hardest Working States in America" href="https://y95country.com/wyoming-ranked-in-the-top-10-for-hardest-working-states-in-america/"/><link rel="next" title="Wyoming Driver Killed After Being Ejected in Fiery Rollover Crash" href="https://y95country.com/wyoming-driver-killed-after-being-ejected-in-fiery-rollover-crash/"/><link rel="canonical" href="https://tasteofcountry.com/shocking-country-music-splits/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/987/files/2021/01/512-6.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/987/files/2021/01/512-6.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/987/files/2021/01/512-6.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=6a5b34017ed6f04bee2a6f45f6c03974907e63a7&mver=27&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"y95country.com","blogId":107,"method":"get_single","postId":494087,"crosspostBlogId":"204","crosspostPostId":"295354","postType":"post","postDateGmt":"2022-08-29 15:23:36.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"billydukes","dimension2":"country-music-news","dimension3":"tasteofcountry-xpost","dimension4":"post","dimension5":"Mon Aug 29 2022","dimension6":"09:23","dimension7":"standard","dimension8":"1417","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"billydukes","dimension2":"country-music-news","dimension3":"tasteofcountry-xpost","dimension4":"post","dimension5":"Mon Aug 29 2022","dimension6":"09:23","dimension7":"standard","dimension8":"1417","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-19114322-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114322-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114322-3",
          name: "UA191143223",
          allowAnchor: false
        });
        
        ga( "UA191143223.require", "displayfeatures" );
        ga( "UA191143223.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191143223.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191143223" ] = {gaid:"UA-19114322-3"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-19114012-12",
          name: "UA1911401212",
          allowAnchor: false
        });
        
        ga( "UA1911401212.require", "displayfeatures" );
        ga( "UA1911401212.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1911401212.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1911401212" ] = {gaid:"UA-19114012-12"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Love Hurts: 16 Celebrity Breakups We Never Saw Coming","callsign":"KCGYFM","market":"Laramie","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"tasteofcountry-xpost","categories":"country-music-news","mediaType":"video","aleph":"","userAgent":"","GaIds":"","GaPrimaryId":"","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KCGYFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=y95country.com&v=6a5b34017ed6f04bee2a6f45f6c03974907e63a7&mver=27&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "y95country.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://y95country.com/#organization","name":"Y95 Country","logo":{"@type":"ImageObject","@id":"https://y95country.com/#sitelogo","url":"//townsquare.media/site/987/files/2021/01/146-6.png"},"sameAs":["https://y95country.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://y95country.com/#website","publisher":{"@id":"https://y95country.com/#organization"},"name":"Y95 Country","url":"https://y95country.com/"},{"@context":"https://schema.org","@type":"article","headline":"Love Hurts: 16 Celebrity Breakups We Never Saw Coming","publisher":{"@id":"https://y95country.com/#organization"},"url":"https://y95country.com/shocking-country-music-splits/","mainEntityOfPage":{"@type":"WebPage","@id":"https://tasteofcountry.com/shocking-country-music-splits/"},"description":"The list of country music's most surprising celebrity breakups includes Miranda Lambert, Reba McEntire, Garth Brooks, Shania Twain and LeAnn Rimes.","@id":"https://y95country.com/shocking-country-music-splits/#article","image":"//townsquare.media/site/204/files/2020/06/attachment-Celebrity-Breakups-2022.jpg","author":{"@type":"Person","name":"Billy Dukes","sameAs":"https://tasteofcountry.com/author/billydukes"},"keywords":["celebrity breakups","shocking celebrity breakups","celebrity couples","reba narvel divorce","blake miranda divorce","blake shelton miranda lambert","country music relationships","country stars who married country stars","country stars who got divorced","country stars divorces","reba mcentire divorce","leann rimes divorce","jake owen divorce","trace adkins divorce","blake shelton miranda lambert divorce","george jones tammy wynette divorce","garth brooks divorce","trisha yearwood divorce","country music news"],"datePublished":"2022-08-29T13:23:36.000Z","dateCreated":"2022-08-29T13:23:36.000Z","dateModified":"2022-10-28T14:01:31.000Z","isPartOf":{"@id":"https://y95country.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/heres-all-of-the-trick-or-treats-happening-in-laramie">[LIST] Trick-or-Treats in Laramie</a></li><li><a href="/heres-how-kids-can-get-all-the-candy-this-year-check-out-this-list-of-cheyenne-trunk-or-treating">[LIST] Trick-or-Treats in Cheyenne</a></li><li><a href="/tags/breast-cancer-awareness-month/">Breast Cancer Awareness Month</a></li><li><a href="/app">Get Our App</a></li><li><a href="https://www.seizethedeal.com/cities/southeastern-wyoming">Seize the Deal</a></li><li><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Y95 on Your Smart Speaker</a></li><li><a href="/newsletter/">Y95 Newsletter</a></li><li><a href="/category/sports-2/">Sports</a></li><li><a href="/laramie-high-school-sports-scoreboard/">HS Scoreboard</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/987/files/2021/01/256-1.png" alt="Y95 COUNTRY"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" data-source="nav">Listen on Alexa or Google Home</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li></ul></li><li class="hassub"><a href="/contests/sweeps/" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/carrie-underwood-florida-flyaway" data-source="nav">Win a Trip to to See Carrie Underwood</a></li><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub"><a href="/laramie-weather/" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contact/" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" data-source="nav">Career Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" data-source="nav">Listen on Alexa or Google Home</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li></ul></li><li class="hassub hide"><a href="/contests/sweeps/" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/carrie-underwood-florida-flyaway" data-source="nav">Win a Trip to to See Carrie Underwood</a></li><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/laramie-weather/" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contact/" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" data-source="nav">Career Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/kcgy95country" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-494087" data-location="/shocking-country-music-splits/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-494087"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Love Hurts: 16 Celebrity Breakups We Never Saw Coming"><img src="https://townsquare.media/site/204/files/2020/06/attachment-Celebrity-Breakups-2022.jpg?w=980&amp;q=75" alt="Love Hurts: 16 Celebrity Breakups We Never Saw Coming"/></figure></div><div class="header"><section class="title "><h1 class="">Love Hurts: 16 Celebrity Breakups We Never Saw Coming</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/03/attachment-billy-head-shot.jpg" href="//y95country.com/author/billydukes/" rel="author"><figcaption class="visually-hidden">Billy Dukes</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//y95country.com/author/billydukes/" rel="author">Billy Dukes</a><time dateTime="2022-08-29 15:23:36 +0000">Updated: August 29, 2022</time></div></div></div><figcaption>Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fy95country.com%2Fshocking-country-music-splits%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Love%20Hurts%3A%2016%20Celebrity%20Breakups%20We%20Never%20Saw%20Coming%20http%3A%2F%2Fy95country.com%2Fshocking-country-music-splits%2F%3Ftrackback%3Dtwitter_mobile%20%40y95country" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><a href="https://tasteofcountry.com/tags/kelsea-ballerini/">Kelsea Ballerini</a>&apos;s 2022&#xA0;<a href="https://tasteofcountry.com/kelsea-ballerini-morgan-evans-divorce/">separation</a> from husband <a href="https://tasteofcountry.com/tags/morgan-evans/">Morgan Evans</a>&#xA0;was nothing short of shocking, but it&apos;s not the first time two country lovers have quit without warning.</p><p>In 2020, news broke that <a href="https://tasteofcountry.com/tags/kelly-clarkson/">Kelly Clarkson</a> had&#xA0;<a href="https://tasteofcountry.com/kelly-clarkson-brandon-blackstock-divorce/">filed for divorce</a> from Blacksock&apos;s son, Brandon Blackstock. Twelve days later, we got the news that country&apos;s <a href="https://tasteofcountry.com/tags/carly-pearce/">Carly Pearce</a> and <a href="https://tasteofcountry.com/tags/michael-ray/">Michael Ray</a>&#xA0;were no longer together, either.</p><p>Of course, this list of country&#xA0;music&apos;s&#xA0;most surprising breakups wouldn&apos;t be complete without <a href="https://tasteofcountry.com/tags/shania-twain/">Shania Twain</a>&apos;s split from Mutt Lange. <a href="https://tasteofcountry.com/tags/leann-rimes/">LeAnn Rimes</a>&apos; affair with actor Eddie Cibrian was all but official by the time the singer announced she was separating from her first husband, but the news still hurt her biggest fans. Not every breakup remained broken up, however &#x2014; remember when <a href="https://tasteofcountry.com/tags/alan-jackson/">Alan Jackson</a> and his wife pressed pause on their relationship?</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><a href="https://tasteofcountry.com/tags/trace-adkins/">Trace Adkins</a>, <a href="https://tasteofcountry.com/tags/george-jones/">George Jones</a> and <a href="https://tasteofcountry.com/tags/miranda-lambert/">Miranda Lambert</a> are others who&apos;ve parted ways unexpectedly. Lambert&apos;s divorce from <a href="https://tasteofcountry.com/tags/blake-shelton/">Blake Shelton</a> seemingly came out of nowhere in 2015. Tabloids had been reporting that the couple had marital troubles for years, but they&apos;d also been reporting that they were pregnant with twins, so it was difficult to believe.</p><p>Scroll through below to relive the heartache of some of country&apos;s biggest stars. If there&apos;s one we missed, tell us about it in the comments section below.</p><div class="photogallery-wrapper"><h2 class="photogallery-title">16 Shocking Country Celebrity Breakups</h2><div class="photogallery-description"><div>The country music community never saw these celebrity breakups coming. From<a href="https://theboot.com/tags/reba-mcentire/" rel="noopener noreferrer" target="_blank"> Reba McEntire</a> and Narvel Blackstock, to<a href="https://theboot.com/tags/george-jones/" rel="noopener noreferrer" target="_blank"> George Jones</a> and Tammy Wynette to <a href="https://theboot.com/tags/blake-shelton/" rel="noopener noreferrer" target="_blank">Blake Shelton</a> and <a href="https://theboot.com/tags/miranda-lambert/" rel="noopener noreferrer" target="_blank">Miranda Lambert</a> and more. </div></div></div><p style="text-align:center"><strong>These Heartwrenching Breakup Songs Hurt, Too</strong></p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div></div></div><div class="content-footer"><div class="single-post-button cto-container align-center"><a class="next-post cto" href="https://tasteofcountry.com/country-music-love-stories/" target="_blank">Next: See Country's Cutest Couples</a></div><div><div class="feed_attribution_after clearfix">
<a href="//tasteofcountry.com/shocking-country-music-splits/" target="_blank"><img src="//townsquare.media/site/204/files/2019/04/toc-xpost.png" class="crosspost-attribution-image" alt="Taste of Country"></a> Source: <a href="//tasteofcountry.com/shocking-country-music-splits/" target="_blank">Love Hurts: 16 Celebrity Breakups We Never Saw Coming</a>
</div></div><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//y95country.com/category/country-music-news/">Country Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From Y95 Country</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-jerry-lee-70s.jpg" href="/jerry-lee-lewis-dead-dies/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Jerry Lee Lewis Dead at 87</figcaption></a></figure><div class="content"><a href="/jerry-lee-lewis-dead-dies/" class="title" data-source="blogroll">Jerry Lee Lewis Dead at 87</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-shania-twain-new-album-2023-queen-of-me-e1666971065810.jpg" href="/shania-twain-new-album-queen-of-me-2023/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Shania Twain&#8217;s &#8216;Queen of Me&#8217; Album Coming Next Year</figcaption></a></figure><div class="content"><a href="/shania-twain-new-album-queen-of-me-2023/" class="title" data-source="blogroll">Shania Twain&#8217;s &#8216;Queen of Me&#8217; Album Coming Next Year</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/04/attachment-dolly-parton-happy-birthday-loretta-lynn-90.jpg" href="/dolly-parton-retired-from-touring/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Dolly Parton: &#8216;I Do Not Think I Will Ever Tour Again&#8217;</figcaption></a></figure><div class="content"><a href="/dolly-parton-retired-from-touring/" class="title" data-source="blogroll">Dolly Parton: &#8216;I Do Not Think I Will Ever Tour Again&#8217;</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-lainey-wilson-tour-dates-2023.jpg" href="/lainey-wilson-2023-country-with-a-flare-tour-dates/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Lainey Wilson Plots Dates for Headlining 2023 Country With a Flare Tour</figcaption></a></figure><div class="content"><a href="/lainey-wilson-2023-country-with-a-flare-tour-dates/" class="title" data-source="blogroll">Lainey Wilson Plots Dates for Headlining 2023 Country With a Flare Tour</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-Shay-Mooney-Weight-Loss-Story.jpg" href="/shay-mooney-weight-loss-50-pounds-pictures/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Dan + Shay&#8217;s Shay Mooney Has Lost 50 Pounds! [Pictures]</figcaption></a></figure><div class="content"><a href="/shay-mooney-weight-loss-50-pounds-pictures/" class="title" data-source="blogroll">Dan + Shay&#8217;s Shay Mooney Has Lost 50 Pounds! [Pictures]</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-Scotty-McCreery-Bring-Baby-Home.jpg" href="/scotty-mccreery-wife-gabi-take-baby-home/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Scotty McCreery, Wife Gabi Take New Baby Home: &#8216;Welcome Home, Avery!&#8217;</figcaption></a></figure><div class="content"><a href="/scotty-mccreery-wife-gabi-take-baby-home/" class="title" data-source="blogroll">Scotty McCreery, Wife Gabi Take New Baby Home: &#8216;Welcome Home, Avery!&#8217;</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/05/attachment-harrison-ford-helen-mirren.jpg" href="/yellowstone-prequel-1923-premiere-date/" rel="" data-source="blogroll"><figcaption class="visually-hidden">&#8216;Yellowstone&#8217; Prequel &#8216;1923&#8217; Sets December Premiere Date</figcaption></a></figure><div class="content"><a href="/yellowstone-prequel-1923-premiere-date/" class="title" data-source="blogroll">&#8216;Yellowstone&#8217; Prequel &#8216;1923&#8217; Sets December Premiere Date</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-GettyImages-1388058616-1-e1666888382186.jpg" href="/nicole-kidman-birthday-post-keith-urban-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Nicole Kidman&#8217;s Birthday Post for Keith Urban Includes a Spicy Smooch [Picture]</figcaption></a></figure><div class="content"><a href="/nicole-kidman-birthday-post-keith-urban-2022/" class="title" data-source="blogroll">Nicole Kidman&#8217;s Birthday Post for Keith Urban Includes a Spicy Smooch [Picture]</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/10/attachment-GettyImages-1154705805-e1666887858995.jpg" href="/2022-peoples-choice-awards-nominees-luke-combs/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Luke Combs Snags Three All-Genre Nominations for 2022 People&#8217;s Choice Awards</figcaption></a></figure><div class="content"><a href="/2022-peoples-choice-awards-nominees-luke-combs/" class="title" data-source="blogroll">Luke Combs Snags Three All-Genre Nominations for 2022 People&#8217;s Choice Awards</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO Public File">EEO Public File</a></li><li class=""><a href="/advertising-and-marketing-for-business/laramie-wy/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/fm-profile/KCGY" aria-label="KCGYFM Public File">Public File</a></li><li class="last-one-merge"><a href="/kcgy-public-file/" aria-label="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/laramie-featured-business-listings/" aria-label="Laramie Business Listings">Laramie Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->Y95 COUNTRY<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.6a5b34017ed6f04bee2a6f45f6c03974907e63a7.js?mver=27&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=6a5b34017ed6f04bee2a6f45f6c03974907e63a7" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>