<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Contest: Enter for a Chance to Win a 'Monarch' Guitar!</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="kcgy95country"/><meta name="description" content="You&#x27;ve had the chance to watch FOX&#x27;s Monarch. Now, enter to win an acoustic guitar with the names of the cast printed along the white wood body."/><meta name="keywords" content="contests,country music news"/><meta property="fb:app_id" content="823117071646114"/><meta property="fb:admins" content="739279366"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Contest: Enter to Win a &#x27;Monarch&#x27; Guitar!"/><meta property="og:description" content="This one-of-a-kind Monarch guitar could be yours, with a signature from Trace Adkins and the stars of #Monarch! Don&#x2019;t miss an all-new episode 9/20 at 9/8c on FOX."/><meta property="og:url" content="https://y95country.com/trace-adkins-susan-sarandon-monarch-guitar-contest/"/><meta property="og:site_name" content="Y95 COUNTRY"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/204/files/2022/09/attachment-Monarch-Guitar-Giveaway-picture.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@y95country"/><meta name="sailthru.description" content="You&#x27;ve had the chance to watch FOX&#x27;s Monarch. Now, enter to win an acoustic guitar with the names of the cast printed along the white wood body."/><meta name="sailthru.date" content="2022-09-12 07:00:40"/><meta name="sailthru.title" content="Contest: Enter for a Chance to Win a &#x2018;Monarch&#x2019; Guitar!"/><meta name="sailthru.tags" content="tsmsite-kcgy, tsmmarket-laramie, tsmtype-local, monarch, vip, contests, country-music-news"/><meta name="sailthru.author" content="sponsoredcontent"/><meta name="sailthru.image.full" content="https://townsquare.media/site/204/files/2022/09/attachment-Monarch-Guitar-Giveaway-picture.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/204/files/2022/09/attachment-Monarch-Guitar-Giveaway-picture.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="111501842212300"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=27&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=27&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin /><link rel="preconnect" href="https://connect.facebook.net" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/10/files/2014/04/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Win Cash Fall 2022: Official Contest Rules" href="https://y95country.com/win-cash-fall-2022-rules/"/><link rel="canonical" href="https://tasteofcountry.com/trace-adkins-susan-sarandon-monarch-guitar-contest/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/987/files/2021/01/512-6.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/987/files/2021/01/512-6.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/987/files/2021/01/512-6.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=27&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"y95country.com","blogId":107,"method":"get_single","postId":494917,"crosspostBlogId":"204","crosspostPostId":"565209","postType":"post","postDateGmt":"2022-09-12 13:00:40.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"sponsoredcontent","dimension2":"contests,country-music-news","dimension3":"monarch,vip,country-trending-social,tasteofcountry-xpost","dimension4":"post","dimension5":"Mon Sept 12 2022","dimension6":"07:07","dimension7":"standard","dimension8":"572","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"sponsoredcontent","dimension2":"contests,country-music-news","dimension3":"monarch,vip,country-trending-social,tasteofcountry-xpost","dimension4":"post","dimension5":"Mon Sept 12 2022","dimension6":"07:07","dimension7":"standard","dimension8":"572","dimension9":"A","dimension10":"no","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-19114322-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114322-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114322-3",
          name: "UA191143223",
          allowAnchor: false
        });
        
        ga( "UA191143223.require", "displayfeatures" );
        ga( "UA191143223.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191143223.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191143223" ] = {gaid:"UA-19114322-3"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-19114012-12",
          name: "UA1911401212",
          allowAnchor: false
        });
        
        ga( "UA1911401212.require", "displayfeatures" );
        ga( "UA1911401212.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1911401212.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1911401212" ] = {gaid:"UA-19114012-12"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Contest: Enter for a Chance to Win a 'Monarch' Guitar!","callsign":"KCGYFM","market":"Laramie","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"monarch,vip,country-trending-social,tasteofcountry-xpost","categories":"contests,country-music-news","mediaType":"none","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KCGYFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=y95country.com&v=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=27&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "y95country.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://y95country.com/#organization","name":"Y95 Country","logo":{"@type":"ImageObject","@id":"https://y95country.com/#sitelogo","url":"//townsquare.media/site/987/files/2021/01/146-6.png"},"sameAs":["https://y95country.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://y95country.com/#website","publisher":{"@id":"https://y95country.com/#organization"},"name":"Y95 Country","url":"https://y95country.com/"},{"@context":"https://schema.org","@type":"article","headline":"Contest: Enter for a Chance to Win a 'Monarch' Guitar!","publisher":{"@id":"https://y95country.com/#organization"},"url":"https://y95country.com/trace-adkins-susan-sarandon-monarch-guitar-contest/","mainEntityOfPage":{"@type":"WebPage","@id":"https://tasteofcountry.com/trace-adkins-susan-sarandon-monarch-guitar-contest/"},"description":"You've had the chance to watch FOX's Monarch. Now, enter to win an acoustic guitar with the names of the cast printed along the white wood body.","@id":"https://y95country.com/trace-adkins-susan-sarandon-monarch-guitar-contest/#article","image":"//townsquare.media/site/204/files/2022/09/attachment-Monarch-Guitar-Giveaway-picture.jpg","author":{"@type":"Person","name":"Sponsored Post","sameAs":"https://tasteofcountry.com/author/sponsoredcontent"},"keywords":["contests","country music news"],"datePublished":"2022-09-12T11:00:40.000Z","dateCreated":"2022-09-12T11:00:40.000Z","dateModified":"2022-09-12T12:53:52.000Z","isPartOf":{"@id":"https://y95country.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/app">Get Our App</a></li><li><a></a></li><li><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Y95 on Your Smart Speaker</a></li><li><a href="/newsletter/">Y95 Newsletter</a></li><li><a href="/category/sports-2/">Sports</a></li><li><a href="/laramie-high-school-sports-scoreboard/">HS Scoreboard</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/987/files/2021/01/256-1.png" alt="Y95 COUNTRY"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" data-source="nav">Listen on Alexa or Google Home</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li></ul></li><li class="hassub"><a href="/contests/sweeps/" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub"><a href="/laramie-weather/" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contact/" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" data-source="nav">Career Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" data-source="nav">Listen on Alexa or Google Home</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li></ul></li><li class="hassub hide"><a href="/contests/sweeps/" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/laramie-weather/" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contact/" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" data-source="nav">Career Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/kcgy95country" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-494917" data-location="/trace-adkins-susan-sarandon-monarch-guitar-contest/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-494917"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Contest: Enter for a Chance to Win a &amp;#8216;Monarch&amp;#8217; Guitar!"><img src="https://townsquare.media/site/204/files/2022/09/attachment-Monarch-Guitar-Giveaway-picture.jpg?w=980&amp;q=75" alt="Contest: Enter for a Chance to Win a &amp;#8216;Monarch&amp;#8217; Guitar!"/></figure></div><div class="header"><section class="title "><h1 class="">Contest: Enter for a Chance to Win a ‘Monarch’ Guitar!</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/wp-content/uploads/2012/10/profile.png" href="//y95country.com/author/sponsoredcontent/" rel="author"><figcaption class="visually-hidden">Sponsored Post</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//y95country.com/author/sponsoredcontent/" rel="author">Sponsored Post</a><time dateTime="2022-09-12 13:00:40 +0000">Published: September 12, 2022</time></div></div></div><figcaption>Courtesy of Fox</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fy95country.com%2Ftrace-adkins-susan-sarandon-monarch-guitar-contest%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Contest%3A%20Enter%20for%20a%20Chance%20to%20Win%20a%20%E2%80%98Monarch%E2%80%99%20Guitar%21%20http%3A%2F%2Fy95country.com%2Ftrace-adkins-susan-sarandon-monarch-guitar-contest%2F%3Ftrackback%3Dtwitter_mobile%20%40y95country" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>You&apos;ve had the chance to watch FOX&apos;s <em><a href="https://tasteofcountry.com/tags/monarch/">Monarch</a></em>. Now, enter to win an acoustic guitar with the names of the cast printed along the white wood body.</p><p>If you missed the biggest television premiere of the season, no worries. You can watch or re-watch the first episode of <em>Monarch</em> now on Hulu. Be sure to watch Episode 2 on Tuesday, Sept. 20 at 9PM ET, 8PM CT on FOX. <a href="https://tasteofcountry.com/tags/trace-adkins/">Trace Adkins</a>, Susan Sarandon and Anna Friel star in the country music drama, and you&apos;ll find all of their signatures along the front of this beautiful instrument. Enter below for a chance to win it.</p><p>Joshua Sasse (Luke Roman) and Beth Ditto (Gigi Tucker-Roman) also have their names on the maple neck guitar.</p><p>The Roman family &#x2014; led by Adkins and Sarandon as Albie and Dottie Catrell Roman &#x2014; are the King and Queen of country music, but they have some secrets. Authenticity is what they&apos;re known for, but the foundation of their success is a lie. Viewers got just a taste of what that means in the season premiere last Sunday.</p><p><em>Monarch</em> is set in Austin, Texas, and delivers guest appearances from real country stars like <a href="https://tasteofcountry.com/tags/shania-twain/">Shania Twain</a>, <a href="https://tasteofcountry.com/tags/little-big-town/">Little Big Town</a> and <a href="https://tasteofcountry.com/tags/martina-mcbride/">Martina McBride</a>. The soundtrack also promises to be full of songs country fans of every age can appreciate. Some &#x2014; like Adkins&apos; cover of <a href="https://tasteofcountry.com/tags/hank-williams-jr/">Hank Williams Jr.</a>&apos;s &quot;A Country Boy Can Survive&quot; &#x2014; are covers of known hits, but there will plenty of original songs, as well.</p><p><a href="https://tasteofcountry.com/tags/caitlyn-smith/">Caitlyn Smith</a> sings the theme song for <em>Monarch</em>, &quot;<a href="https://tasteofcountry.com/monarch-theme-song-caitlyn-smith/">The Card You Gamble</a>.&quot;</p><p>Perhaps you can learn one or two of these songs on your new <em>Monarch</em> guitar after you win. Enter by sharing your name, email address and phone number in the box above. Be sure to read the official <a href="https://tasteofcountry.com/taste-of-country-and-foxs-monarch-guitar-giveaway-rules-and-conditions/" target="_blank">Taste of Country contest rules</a> before entering.</p><p><em>Monarch</em> airs Tuesdays at 9PM ET/8PM CT on FOX.</p><p><em>SPONSORED CONTENT</em></p></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix">
<a href="//tasteofcountry.com/trace-adkins-susan-sarandon-monarch-guitar-contest/" target="_blank"><img src="//townsquare.media/site/204/files/2019/04/toc-xpost.png" class="crosspost-attribution-image" alt="Taste of Country"></a> Source: <a href="//tasteofcountry.com/trace-adkins-susan-sarandon-monarch-guitar-contest/" target="_blank">Contest: Enter for a Chance to Win a ‘Monarch’ Guitar!</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//y95country.com/tags/monarch/">Monarch</a></span><span>, <a href="//y95country.com/tags/vip/">VIP</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//y95country.com/category/contests/">Contests</a></span><span>, <a href="//y95country.com/category/country-music-news/">Country Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From Y95 Country</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/09/attachment-trace-adkins-susan-sarandon-monarch.jpg" href="/trace-adkins-kissing-susan-sarandon-monarch/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Trace Adkins Explains Why Kissing Susan Sarandon Was &#8216;Terribly Awkward&#8217;</figcaption></a></figure><div class="content"><a href="/trace-adkins-kissing-susan-sarandon-monarch/" class="title" data-source="blogroll">Trace Adkins Explains Why Kissing Susan Sarandon Was &#8216;Terribly Awkward&#8217;</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2021/05/trace-adkins-heartbrek-song-video-countdown.jpg" href="/trace-adkins-monarch-interview/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Trace Adkins Doesn&#8217;t Just Play Albie Roman on &#8216;Monarch,&#8217; He Embodies Him [Interview]</figcaption></a></figure><div class="content"><a href="/trace-adkins-monarch-interview/" class="title" data-source="blogroll">Trace Adkins Doesn&#8217;t Just Play Albie Roman on &#8216;Monarch,&#8217; He Embodies Him [Interview]</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2022/09/attachment-trace-adkins-emma-milani-monarch-duet.jpg" href="/trace-adkins-emma-milani-monarch-duet-half-of-my-hometown/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Trace Adkins + &#8216;Monarch&#8217; Co-Star Stun With Emotional &#8216;Half of My Hometown&#8217; Cover [Watch]</figcaption></a></figure><div class="content"><a href="/trace-adkins-emma-milani-monarch-duet-half-of-my-hometown/" class="title" data-source="blogroll">Trace Adkins + &#8216;Monarch&#8217; Co-Star Stun With Emotional &#8216;Half of My Hometown&#8217; Cover [Watch]</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/241/files/2021/09/attachment-Free-Money-in-2021.jpg" href="/10-things-everyone-should-do-before-winning-10000/" rel="" data-source="blogroll"><figcaption class="visually-hidden">10 Things Everyone Should Do Before Winning $10,000</figcaption></a></figure><div class="content"><a href="/10-things-everyone-should-do-before-winning-10000/" class="title" data-source="blogroll">10 Things Everyone Should Do Before Winning $10,000</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/107/files/2021/05/featured_1600x1067.jpg" href="/win-eric-church-gather-again-tour-opening-night-experience/" rel="" data-source="blogroll"><figcaption class="visually-hidden">WIN: Eric Church “Gather Again” Tour Opening Night Experience</figcaption></a></figure><div class="content"><a href="/win-eric-church-gather-again-tour-opening-night-experience/" class="title" data-source="blogroll">WIN: Eric Church “Gather Again” Tour Opening Night Experience</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/98/files/2021/04/Copy-of-resize-36.jpg" href="/meet-the-latest-cash-winners/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Meet the Latest Cash Winners &#8211; You Could Be Next!</figcaption></a></figure><div class="content"><a href="/meet-the-latest-cash-winners/" class="title" data-source="blogroll">Meet the Latest Cash Winners &#8211; You Could Be Next!</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/241/files/2020/03/RS25652_GettyImages-637601856-scr.jpg" href="/10-ways-to-spend-10000-in-wyoming/" rel="" data-source="blogroll"><figcaption class="visually-hidden">10 Ways to Spend $10,000 in Wyoming</figcaption></a></figure><div class="content"><a href="/10-ways-to-spend-10000-in-wyoming/" class="title" data-source="blogroll">10 Ways to Spend $10,000 in Wyoming</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/241/files/2021/02/featured_1600x1067-5.jpg" href="/bracket-challenge-2021/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Enter the 2021 Million Dollar Bracket Challenge Here</figcaption></a></figure><div class="content"><a href="/bracket-challenge-2021/" class="title" data-source="blogroll">Enter the 2021 Million Dollar Bracket Challenge Here</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/98/files/2021/03/GettyImages-1073156564.jpg" href="/win-tickets-to-see-comedian-jim-breuer-at-the-lincoln/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Win Tickets To See Comedian Jim Breuer At The Lincoln</figcaption></a></figure><div class="content"><a href="/win-tickets-to-see-comedian-jim-breuer-at-the-lincoln/" class="title" data-source="blogroll">Win Tickets To See Comedian Jim Breuer At The Lincoln</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO Public File">EEO Public File</a></li><li class=""><a href="/advertising-and-marketing-for-business/laramie-wy/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/fm-profile/KCGY" aria-label="KCGYFM Public File">Public File</a></li><li class="last-one-merge"><a href="/kcgy-public-file/" aria-label="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/laramie-featured-business-listings/" aria-label="Laramie Business Listings">Laramie Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->Y95 COUNTRY<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=27&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=2cba515dc120d74035067ce9de5ef173e64c01d3" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>