<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Maddie & Tae Unveil Stirring Romantic Ballad, ‘Strangers’</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="kcgy95country"/><meta name="description" content="Maddie &#x26; Tae dive into the depth of their emotions on their powerful new song, Strangers."/><meta name="keywords" content="maddie &#x26; tae strangers, maddie and tae strangers, maddie and tae new song, maddie tae new music, maddie tae new song strangers,country music news"/><meta property="fb:app_id" content="823117071646114"/><meta property="fb:admins" content="739279366"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="LISTEN:  Maddie &#x26; Tae Tribute Husbands in Stirring Romantic Ballad, &#x2018;Strangers&#x2019;"/><meta property="og:description" content="The soaring ballad is from their upcoming project."/><meta property="og:url" content="https://y95country.com/maddie-tae-strangers/"/><meta property="og:site_name" content="Y95 COUNTRY"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/204/files/2022/01/attachment-Maddie-and-Tae-Matt-WinkelmeyerGetty-Images-for-iHeartMedia.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@y95country"/><meta name="sailthru.description" content="Maddie &#x26; Tae dive into the depth of their emotions on their powerful new song, Strangers."/><meta name="sailthru.date" content="2022-01-07 08:21:30"/><meta name="sailthru.title" content="Maddie &#x26; Tae Unveil Stirring Romantic Ballad, &#x2018;Strangers&#x2019; [Listen]"/><meta name="sailthru.tags" content="tsmsite-kcgy, tsmmarket-laramie, tsmtype-local, maddie-and-tae, country-music-news"/><meta name="sailthru.author" content="jeremychua"/><meta name="sailthru.image.full" content="https://townsquare.media/site/204/files/2022/01/attachment-Maddie-and-Tae-Matt-WinkelmeyerGetty-Images-for-iHeartMedia.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/204/files/2022/01/attachment-Maddie-and-Tae-Matt-WinkelmeyerGetty-Images-for-iHeartMedia.jpg"/><meta property="fb:pages" content="111501842212300"/><meta name="google-site-verification" content="afKQQHO9yDkb_qWidjb7xe-NxRom6-6738Y9A2p4Bk4"/><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=893854e60d30188bc393a8b9f1e89973a6a6fb17&mver=27&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.893854e60d30188bc393a8b9f1e89973a6a6fb17.js?mver=27&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/10/files/2014/04/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="The Lincoln In Downtown Cheyenne To Host Local Battle Of The Bands" href="https://y95country.com/the-lincoln-in-downtown-cheyenne-to-host-local-battle-of-the-bands/"/><link rel="next" title="Eli Young Band Let Romance Take the Lead on ‘Love Talking’ [Listen]" href="https://y95country.com/eli-young-band-love-talking/"/><link rel="canonical" href="https://tasteofcountry.com/maddie-tae-strangers/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/107/files/2021/01/57.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/107/files/2021/01/114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/107/files/2021/01/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=893854e60d30188bc393a8b9f1e89973a6a6fb17&mver=27&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"y95country.com","blogId":107,"method":"get_single","postId":483390,"crosspostBlogId":"204","crosspostPostId":"546799","postType":"post","postDateGmt":"2022-01-07 15:21:30.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"jeremychua","dimension2":"country-music-news","dimension3":"maddie-and-tae,tasteofcountry-xpost","dimension4":"post","dimension5":"Fri Jan 07 2022","dimension6":"08:21","dimension7":"standard","dimension8":"918","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"jeremychua","dimension2":"country-music-news","dimension3":"maddie-and-tae,tasteofcountry-xpost","dimension4":"post","dimension5":"Fri Jan 07 2022","dimension6":"08:21","dimension7":"standard","dimension8":"918","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
ga( "create", {
          trackingId:"UA-19114322-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114322-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114322-3",
          name: "UA191143223",
          allowAnchor: false
        });
        
        ga( "UA191143223.require", "displayfeatures" );
        ga( "UA191143223.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191143223.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191143223" ] = {gaid:"UA-19114322-3"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-19114012-12",
          name: "UA1911401212",
          allowAnchor: false
        });
        
        ga( "UA1911401212.require", "displayfeatures" );
        ga( "UA1911401212.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1911401212.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1911401212" ] = {gaid:"UA-19114012-12"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Maddie & Tae Unveil Stirring Romantic Ballad, ‘Strangers’","callsign":"KCGYFM","market":"Laramie","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"maddie-and-tae,tasteofcountry-xpost","categories":"country-music-news","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KCGYFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=y95country.com&v=893854e60d30188bc393a8b9f1e89973a6a6fb17&mver=27&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "y95country.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://y95country.com/#organization","name":"Y95 Country","logo":{"@type":"ImageObject","@id":"https://y95country.com/#sitelogo","url":"//townsquare.media/site/987/files/2021/01/146-6.png"},"sameAs":["https://y95country.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://y95country.com/#website","publisher":{"@id":"https://y95country.com/#organization"},"name":"Y95 Country","url":"https://y95country.com/"},{"@context":"https://schema.org","@type":"article","headline":"Maddie & Tae Unveil Stirring Romantic Ballad, ‘Strangers’ [Listen]","publisher":{"@id":"https://y95country.com/#organization"},"url":"https://y95country.com/maddie-tae-strangers/","mainEntityOfPage":{"@type":"WebPage","@id":"https://tasteofcountry.com/maddie-tae-strangers/"},"description":"Maddie & Tae dive into the depth of their emotions on their powerful new song, Strangers.","@id":"https://y95country.com/maddie-tae-strangers/#article","image":"//townsquare.media/site/204/files/2022/01/attachment-Maddie-and-Tae-Matt-WinkelmeyerGetty-Images-for-iHeartMedia.jpg","author":{"@type":"Person","name":"Jeremy Chua","sameAs":"https://tasteofcountry.com/author/jeremychua"},"keywords":["maddie & tae strangers","maddie and tae strangers","maddie and tae new song","maddie tae new music","maddie tae new song strangers","country music news"],"datePublished":"2022-01-07T13:21:30.000Z","dateCreated":"2022-01-07T13:21:30.000Z","dateModified":"2022-01-07T13:21:30.000Z","isPartOf":{"@id":"https://y95country.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Get Our App" href="/app">Get Our App</a></li><li><a title="Seize the Deal" href="https://www.seizethedeal.com/cities/southeastern-wyoming">Seize the Deal</a></li><li><a title="Y95 on Your Smart Speaker" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Y95 on Your Smart Speaker</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="Sports" href="/category/sports-2/">Sports</a></li><li><a title="HS Scoreboard" href="/laramie-high-school-sports-scoreboard/">HS Scoreboard</a></li><li><a title="Enter To Win: Josh Turner" href="/enter-to-win-tickets-to-see-josh-turner-at-the-lincoln-on-february-10th-2022/">Enter To Win: Josh Turner</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" itemProp="logo url" alt="Y95 COUNTRY" title="Y95 COUNTRY" href="/" data-source="logo"><img src="//townsquare.media/site/987/files/2021/01/256-1.png" alt="Y95 COUNTRY" title="Y95 COUNTRY"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" title="Y95 Crew" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" title="Show Schedule" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub"><a href="/contests/sweeps/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub"><a href="/laramie-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" title="Closings &amp; Delays" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" title="Road Conditions" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" title="Highway Webcams" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" title="Y95 Crew" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" title="Show Schedule" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub hide"><a href="/contests/sweeps/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/laramie-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" title="Closings &amp; Delays" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" title="Road Conditions" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" title="Highway Webcams" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contact/" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/kcgy95country" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-483390" data-location="/maddie-tae-strangers/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-483390"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr"><img src="https://townsquare.media/site/204/files/2022/01/attachment-Maddie-and-Tae-Matt-WinkelmeyerGetty-Images-for-iHeartMedia.jpg?w=980&amp;q=75"/></figure></div><div class="header"><section class="title "><h1 class="">Maddie & Tae Unveil Stirring Romantic Ballad, ‘Strangers’ [Listen]</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2021/09/attachment-Jeremy-Chua-Headshot-1.jpg" href="//y95country.com/author/jeremychua/" rel="author" title="Jeremy Chua"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//y95country.com/author/jeremychua/" rel="author" title="Jeremy Chua">Jeremy Chua</a><time dateTime="2022-01-07 15:21:30 +0000">Published: January 7, 2022</time></div></div></div><figcaption title="Matt Winkelmeyer, Getty Images for iHeartMedia">Matt Winkelmeyer, Getty Images for iHeartMedia</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fy95country.com%2Fmaddie-tae-strangers%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Maddie%20%26%20Tae%20Unveil%20Stirring%20Romantic%20Ballad%2C%20%E2%80%98Strangers%E2%80%99%20%5BListen%5D%20http%3A%2F%2Fy95country.com%2Fmaddie-tae-strangers%2F%3Ftrackback%3Dtwitter_mobile%20%40y95country" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><a href="https://tasteofcountry.com/tags/maddie-and-tae/">Maddie &amp; Tae</a> pay tribute to their husbands&#x2019; selfless love on their new song, &#x201C;Strangers.&#x201D; The soaring ballad finds the duo&#x2019;s Madison Font and Taylor Kerr reflecting on their lives before meeting their significant others, and how much love has turned their lives around.</p><p><em>&#x201C;How were we ever strangers? / Seems crazy to me now / Haven&apos;t I known you forever? / &apos;Cause the thought of the days without / You and all your love / Have all but disappeared / I&apos;ll never be convinced, baby, that you w&#x435;ren&apos;t always here / How w&#x435;re we ever strangers?&#x201D;</em> the pair question in the powerfully heartfelt chorus.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Maddie &amp; Tae co-wrote &quot;Strangers&quot; with Jimmy Robbins and fellow country singer-songwriter Adam Hambrick. The duo shared that the track is &#x201C;one of the first songs written&#x201D; for their upcoming EP, <em>Through the Madness Vol. 1.</em></p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>Due out Jan. 28, the eight-track set will include their current fun and anthemic single <a href="https://tasteofcountry.com/maddie-and-tae-woman-you-got-music-video/">&#x201C;Woman You Got,&#x201D;</a> as well as the confessional <a href="https://tasteofcountry.com/maddie-and-tae-madness/">&#x201C;Madness.&#x201D;</a> This release follows their 2020 sophomore record, <em>The Way It Feels</em>, which spawned the smash No. 1 hit, <a href="https://tasteofcountry.com/maddie-and-tae-die-from-a-broken-heart-lyrics-interview/">&#x201C;Die From a Broken Heart.&#x201D;</a></p><p>On Dec. 28, 2021, Maddie &amp; Tae <a href="https://tasteofcountry.com/maddie-and-tae-tour-postponed-cmt-tae-bedrest/">revealed</a> that their upcoming <a href="https://tasteofcountry.com/maddie-and-tae-cmt-next-women-of-country-tour-2022/">CMT Next Women of Country Tour: All Song No Static tour</a> would be postponed due to Kerr&#x2019;s doctor-ordered bed rest. The singer and her songwriter-producer husband Josh Kerr are <a href="https://tasteofcountry.com/maddie-and-tae-taylor-kerr-pregnant-baby-girl/">expecting</a> their first child, a baby girl, in the spring.</p><div class="single-post-button cto-container align-center"><a class="next-post cto" href="https://tasteofcountry.com/top-40-country-songs-january-2022/" target="_blank">Check out This Month's Top 40 Songs</a></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Top Country Songs of 2021, Ranked</h2><div class="photogallery-description"><div>You'll find much more than just the Top 10 Country Songs of 2021 on this list. Enjoy the 21 best country songs of the year, based on Taste of Country staff and country music fan opinion, plus commercial data (sales, streaming, airplay).</div><div><br></div><div>To be considered, the song must have been released in 2021 or have actively charted for a portion of the year (see "Wine, Beer, Whiskey"). New artists including <a href="https://tasteofcountry.com/tags/lainey-wilson/" target="_blank">Lainey Wilson</a>, <a href="https://tasteofcountry.com/tags/larry-fleet/" target="_blank">Larry Fleet </a>and <a href="https://tasteofcountry.com/tags/morgan-wade/" target="_blank">Morgan Wade</a> crack the top songs list, while hitmakers including <a href="https://tasteofcountry.com/tags/thomas-rhett/" target="_blank">Thomas Rhett</a>, <a href="https://tasteofcountry.com/tags/jason-aldean/" target="_blank">Jason Aldean</a> and <a href="https://tasteofcountry.com/tags/luke-combs/" target="_blank">Luke Combs</a> make the Top 10.</div><div><br></div><div>Let us know your favorite song of 2021 on Twitter, or email us at <a href="mailto:staff@tasteofcountry.com" target="_blank">staff@tasteofcountry.com</a>.</div></div></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix">
<a href="//tasteofcountry.com/maddie-tae-strangers/" target="_blank"><img src="//townsquare.media/site/204/files/2019/04/toc-xpost.png" class="crosspost-attribution-image" alt="Taste of Country"></a> Source: <a href="//tasteofcountry.com/maddie-tae-strangers/" target="_blank">Maddie &amp; Tae Unveil Stirring Romantic Ballad, ‘Strangers’ [Listen]</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//y95country.com/tags/maddie-and-tae/">Maddie and Tae</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//y95country.com/category/country-music-news/">Country Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO Public File" href="/eeo/" aria-label="EEO Public File" class="">EEO Public File</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/laramie-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/KCGY" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" data-title="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" href="/kcgy-public-file/" aria-label="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Accessibility Statement" href="/digital-accessibility-statement/" aria-label="Accessibility Statement" class="">Accessibility Statement</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Laramie Business Listings" href="/laramie-featured-business-listings/" aria-label="Laramie Business Listings" class="">Laramie Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/kcgy95country" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/y95country" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->Y95 COUNTRY<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.893854e60d30188bc393a8b9f1e89973a6a6fb17.js?mver=27&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=893854e60d30188bc393a8b9f1e89973a6a6fb17" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>