<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Walker Hayes Announces the Fancy Like Tour</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="kcgy95country"/><meta data-react-helmet="true" name="description" content="Walker Hayes will bring Fancy Like and his catalogue of catchy, pop-friendly country songs to stages across America in 2022. The Fancy Like Tour begins Jan. 27."/><meta data-react-helmet="true" name="keywords" content="walker hayes tour, walker hayes interview, walker hayes concert, fancy like, fancy like tour, fancy like singer,,country music news"/><meta data-react-helmet="true" property="fb:app_id" content="823117071646114"/><meta data-react-helmet="true" property="fb:admins" content="739279366"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="fb:use_automatic_ad_placement" content="false"/><meta data-react-helmet="true" property="og:title" content="JUST IN: Walker Hayes Announces the Fancy Like Tour"/><meta data-react-helmet="true" property="og:description" content="Walker Hayes will bring Fancy Like and his catalogue of catchy, pop-friendly country songs to stages across America in 2022. The Fancy Like Tour begins Jan. 27."/><meta data-react-helmet="true" property="og:url" content="https://y95country.com/walker-hayes-2022-fancy-like-tour-dates/"/><meta data-react-helmet="true" property="og:site_name" content="Y95 COUNTRY"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/204/files/2021/11/attachment-walker-hayes-tour.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@y95country"/><meta data-react-helmet="true" name="sailthru.description" content="Walker Hayes will bring Fancy Like and his catalogue of catchy, pop-friendly country songs to stages across America in 2022. The Fancy Like Tour begins Jan. 27."/><meta data-react-helmet="true" name="sailthru.date" content="2021-11-05 11:29:50"/><meta data-react-helmet="true" name="sailthru.title" content="Walker Hayes Announces the Fancy Like Tour"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kcgy, tsmmarket-laramie, tsmtype-local, walker-hayes, country-music-news"/><meta data-react-helmet="true" name="sailthru.author" content="billydukes"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/204/files/2021/11/attachment-walker-hayes-tour.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/204/files/2021/11/attachment-walker-hayes-tour.jpg"/><meta data-react-helmet="true" property="fb:pages" content="111501842212300"/><meta data-react-helmet="true" name="google-site-verification" content="afKQQHO9yDkb_qWidjb7xe-NxRom6-6738Y9A2p4Bk4"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=fb3abccb5e81a9a00cceda73718d7095a83e9e93&mver=27&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/10/files/2014/04/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="‘Indiana Jones 5’ Crew Member Found Dead On Location" href="https://y95country.com/indiana-jones-5-crew-member-dies/"/><link data-react-helmet="true" rel="next" title="LCSD1 Sees 36.59% Weekly Increase in Student COVID-19 Cases" href="https://y95country.com/lcsd1-sees-36-59-weekly-increase-in-student-covid-19-cases/"/><link data-react-helmet="true" rel="canonical" href="https://tasteofcountry.com/walker-hayes-2022-fancy-like-tour-dates/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/107/files/2021/01/57.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/107/files/2021/01/114.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/107/files/2021/01/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=fb3abccb5e81a9a00cceda73718d7095a83e9e93&mver=27&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"y95country.com","blogId":107,"method":"get_single","postId":480977,"crosspostBlogId":"204","crosspostPostId":"542629","postType":"post","postDateGmt":"2021-11-05 17:29:50.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"billydukes","dimension2":"country-music-news","dimension3":"walker-hayes,tasteofcountry-xpost","dimension4":"post","dimension5":"Fri Nov 05 2021","dimension6":"11:29","dimension7":"standard","dimension8":"1481","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"billydukes","dimension2":"country-music-news","dimension3":"walker-hayes,tasteofcountry-xpost","dimension4":"post","dimension5":"Fri Nov 05 2021","dimension6":"11:29","dimension7":"standard","dimension8":"1481","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
ga( "create", {
          trackingId:"UA-19114322-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114322-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114322-3",
          name: "UA191143223",
          allowAnchor: false
        });
        
        ga( "UA191143223.require", "displayfeatures" );
        ga( "UA191143223.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191143223.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191143223" ] = {gaid:"UA-19114322-3"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-19114012-12",
          name: "UA1911401212",
          allowAnchor: false
        });
        
        ga( "UA1911401212.require", "displayfeatures" );
        ga( "UA1911401212.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1911401212.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1911401212" ] = {gaid:"UA-19114012-12"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Walker Hayes Announces the Fancy Like Tour","callsign":"KCGYFM","market":"Laramie","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"walker-hayes,tasteofcountry-xpost","categories":"country-music-news","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KCGYFM&ncv=24");
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=y95country.com&v=fb3abccb5e81a9a00cceda73718d7095a83e9e93&mver=27&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "y95country.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://y95country.com/#organization","name":"Y95 Country","logo":{"@type":"ImageObject","@id":"https://y95country.com/#sitelogo","url":"//townsquare.media/site/987/files/2021/01/146-6.png"},"sameAs":["https://y95country.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://y95country.com/#website","publisher":{"@id":"https://y95country.com/#organization"},"name":"Y95 Country","url":"https://y95country.com/"},{"@context":"https://schema.org","@type":"article","headline":"Walker Hayes Announces the Fancy Like Tour","publisher":{"@id":"https://y95country.com/#organization"},"url":"https://y95country.com/walker-hayes-2022-fancy-like-tour-dates/","mainEntityOfPage":{"@type":"WebPage","@id":"https://tasteofcountry.com/walker-hayes-2022-fancy-like-tour-dates/"},"description":"Walker Hayes will bring Fancy Like and his catalogue of catchy, pop-friendly country songs to stages across America in 2022. The Fancy Like Tour begins Jan. 27.","@id":"https://y95country.com/walker-hayes-2022-fancy-like-tour-dates/#article","image":"//townsquare.media/site/204/files/2021/11/attachment-walker-hayes-tour.jpg","author":{"@type":"Person","name":"Billy Dukes","sameAs":"https://tasteofcountry.com/author/billydukes"},"keywords":["walker hayes tour","walker hayes interview","walker hayes concert","fancy like","fancy like tour","fancy like singer","country music news"],"datePublished":"2021-11-05T15:29:50.000Z","dateCreated":"2021-11-05T15:29:50.000Z","dateModified":"2021-11-05T15:29:50.000Z","isPartOf":{"@id":"https://y95country.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Get Our App" href="/app">Get Our App</a></li><li><a title="Escape To Florida With Old Dominion" href="/escape-to-florida-with-old-dominion/">Escape To Florida With Old Dominion</a></li><li><a title="Seize the Deal" href="https://www.seizethedeal.com/cities/southeastern-wyoming">Seize the Deal</a></li><li><a title="Y95 on Your Smart Speaker" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Y95 on Your Smart Speaker</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="Sports" href="/category/sports-2/">Sports</a></li><li><a title="HS Scoreboard" href="/laramie-high-school-sports-scoreboard/">HS Scoreboard</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" itemProp="logo url" alt="Y95 COUNTRY" title="Y95 COUNTRY" href="/" data-source="logo"><img src="//townsquare.media/site/987/files/2021/01/256-1.png" alt="Y95 COUNTRY" title="Y95 COUNTRY"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" title="Y95 Crew" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" title="Show Schedule" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub"><a href="/contests/sweeps/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub"><a href="/laramie-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" title="Closings &amp; Delays" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" title="Road Conditions" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" title="Highway Webcams" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" title="Y95 Crew" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" title="Show Schedule" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub hide"><a href="/contests/sweeps/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/laramie-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" title="Closings &amp; Delays" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" title="Road Conditions" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" title="Highway Webcams" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contact/" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/kcgy95country" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-480977" data-location="/walker-hayes-2022-fancy-like-tour-dates/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-480977"><div class="content-header-header"><div class="single-post-oembed-youtube-wrapper" data-pod="{&quot;title&quot;:&quot;Walker Hayes Wasn&#x27;t Always So Fancy Like - Interview&quot;,&quot;author_name&quot;:&quot;Taste of Country&quot;,&quot;author_url&quot;:&quot;https://www.youtube.com/c/TasteofCountryMusic&quot;,&quot;type&quot;:&quot;video&quot;,&quot;height&quot;:113,&quot;width&quot;:200,&quot;version&quot;:&quot;1.0&quot;,&quot;provider_name&quot;:&quot;YouTube&quot;,&quot;provider_url&quot;:&quot;https://www.youtube.com/&quot;,&quot;thumbnail_height&quot;:360,&quot;thumbnail_width&quot;:480,&quot;thumbnail_url&quot;:&quot;//townsquare.media/site/204/files/2021/11/attachment-walker-hayes-tour.jpg&quot;,&quot;html&quot;:&quot;&lt;iframe width=\&quot;200\&quot; height=\&quot;113\&quot; src=\&quot;https://www.youtube.com/embed/a2zXdb5Xm10?feature=oembed\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;/iframe&gt;&quot;}"><div class="single-post-oembed youtube"></div></div><div class="header"><section class="title "><h1 class="">Walker Hayes Announces the Fancy Like Tour</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/204/files/2020/11/new-headshot1.jpg" href="//y95country.com/author/billydukes/" rel="author" title="Billy Dukes"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//y95country.com/author/billydukes/" rel="author" title="Billy Dukes">Billy Dukes</a><time dateTime="2021-11-05 17:29:50 +0000">Published: November 5, 2021</time></div></div></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fy95country.com%2Fwalker-hayes-2022-fancy-like-tour-dates%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Walker%20Hayes%20Announces%20the%20Fancy%20Like%20Tour%20http%3A%2F%2Fy95country.com%2Fwalker-hayes-2022-fancy-like-tour-dates%2F%3Ftrackback%3Dtwitter_mobile%20%40y95country" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><a href="https://tasteofcountry.com/tags/walker-hayes/">Walker Hayes</a> will bring &quot;<a href="https://tasteofcountry.com/walker-hayes-viral-tik-tok-fancy-like/">Fancy Like</a>&quot; and his catalog of catchy, pop-friendly country songs to stages across America in 2022. The Fancy Like Tour begins Jan. 27 in Grand Rapids, Mich., with dates through April.</p><p>Tickets are now on sale at Hayes&apos; website.</p><p>Mackenzie Porter, who currently has a Top 10 single called &quot;Thinking &apos;Bout You&quot; with <a href="https://tasteofcountry.com/tags/dustin-lynch/">Dustin Lynch</a>, is going to open all but one concert on the tour. &quot;Fancy Like&quot; is closing in on the No. 1 spot on<em> Billboar</em>d&apos;s Country Airplay chart.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>While Hayes has gone viral on social media and played numerous late-night television shows in recent weeks, he hasn&apos;t toured in nearly two full years due to the COVID-19 pandemic. In fact,&#xA0;<a href="https://tasteofcountry.com/walker-hayes-fancy-like-interview-praise-criticism/">he tells Taste of Country</a> that the dance to &quot;Fancy Like&quot; was something of a pandemic exercise. To pass the time, he and his daughter Lela did several dances that were going viral on TikTok before finally sharing this one they created, put together in about 30 minutes.</p><p class="p2">&quot;I feel like this song took off running and we just grabbed its back and we&#x2019;re just flapping in the wind behind it right now,&quot; he says, talking to <a href="https://tasteofcountry.com/category/taste-of-country-nights/"><em>Taste of Country Nights</em></a>. &quot;I feel like as it peaks and kind of settles and we continue to put out new music, we&#x2019;ll continue to process.&#x201D;</p><p class="p2">In total, the Fancy Like Tour includes 19 concerts with multiple stops in Texas, Tennessee and Alabama, Hayes&apos; home state. See a full list of dates below.</p><p><strong>Walker Hayes&apos; Fancy Like Tour Dates:</strong></p><p>Jan. 27 &#x2014; Grand Rapids, Mich.<br>Jan. 28 &#x2014; Milwaukee, Wisc.<br>Jan. 29 &#x2014; Saint Paul, Minn.<br>Feb. 3 &#x2014; St. Louis, Mo.<br>Feb. 4 &#x2014; Ames, Iowa<br>Feb. 5 &#x2014; Omaha, Neb.<br>Feb. 17 &#x2014; Mobile, Ala.<br>Feb. 18 &#x2014; Jacksonville, Fla.<br>Feb. 19 &#x2014; Birmingham, Ala.<br>March 3 &#x2014; Austin, Texas<br>March 4 &#x2014; Fort Worth, Texas<br>March 5 &#x2014; Little Rock, Ark.<br>March 18 &#x2014; Columbia, S.C.<br>March 24 &#x2014; New York, N.Y.<br>March 25 &#x2014; Roanoke, Va.<br>March 26 &#x2014; Greensboro, N.C.<br>April 28 &#x2014; Knoxville, Tenn.<br>April 29 &#x2014; Nashville, Tenn.<br>April 30 &#x2014; Louisville, Ky. (No Mackenzie Porter)</p><div class="photogallery-wrapper"><h2 class="photogallery-title">12 Walker Hayes' Songs "Fancy Like" Fans Will Love</h2><div class="photogallery-description"><div>Fans of <a href="https://tasteofcountry.com/tags/walker-hayes/" target="_blank">Walker Hayes</a>' "<a href="https://tasteofcountry.com/walker-hayes-viral-tik-tok-fancy-like/" target="_blank">Fancy Like</a>" need to know about these songs, too. The hitmaker has been in Nashville for nearly two decades, one failed recording contract, a flirtation with being broke and an alcohol addiction. That's a lot to write about, and he does so in the most accessible ways. What's your favorite Walker Hayes song? Find links to each in the description.</div></div></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix">
<a href="//tasteofcountry.com/walker-hayes-2022-fancy-like-tour-dates/" target="_blank"><img src="//townsquare.media/site/204/files/2019/04/toc-xpost.png" class="crosspost-attribution-image" alt="Taste of Country"></a> Source: <a href="//tasteofcountry.com/walker-hayes-2022-fancy-like-tour-dates/" target="_blank">Walker Hayes Announces the Fancy Like Tour</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//y95country.com/tags/walker-hayes/">Walker Hayes</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//y95country.com/category/country-music-news/">Country Music News</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO Public File" href="/eeo/" aria-label="EEO Public File" class="">EEO Public File</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/laramie-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/kcgy" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" data-title="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" href="/kcgy-public-file/" aria-label="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Laramie Business Listings" href="/laramie-featured-business-listings/" aria-label="Laramie Business Listings" class="">Laramie Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/kcgy95country" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/y95country" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->Y95 COUNTRY<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.fb3abccb5e81a9a00cceda73718d7095a83e9e93.js?mver=27&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=fb3abccb5e81a9a00cceda73718d7095a83e9e93" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                },
                allTasks = [ getDependencies() ];
              Promise.all( allTasks )
                .then(function(results){
                  window.initCarbon && window.initCarbon();
                });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>