<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Wyoming is 2nd Most Expensive State for Energy Costs</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="kcgy95country/"/><meta data-react-helmet="true" name="description" content="It is probably not the most friendly of months during the summer to bring this up due to the high temperatures that may have you blasting your air conditioner throughout most of the day, but if you are thinking your energy bills have been especially costly as of late, it is not exactly a coincidence."/><meta data-react-helmet="true" name="keywords" content="what is the most expensive state for energy costs,features,wyoming"/><meta data-react-helmet="true" property="fb:app_id" content="823117071646114"/><meta data-react-helmet="true" property="fb:admins" content="739279366"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="fb:use_automatic_ad_placement" content="false"/><meta data-react-helmet="true" property="og:title" content="Wyoming is 2nd Most Expensive State for Energy Costs"/><meta data-react-helmet="true" property="og:description" content="It is probably not the most friendly of months during the summer to bring this up due to the high temperatures that may have you blasting your air conditioner throughout most of the day, but if you are thinking your energy bills have been especially costly as of late, it is not exactly a coincidence."/><meta data-react-helmet="true" property="og:url" content="https://y95country.com/wyoming-is-2nd-most-expensive-state-for-energy-costs/"/><meta data-react-helmet="true" property="og:site_name" content="Y95 COUNTRY"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@y95country"/><meta data-react-helmet="true" name="sailthru.description" content="It is probably not the most friendly of months during the summer to bring this up due to the high temperatures that may have you blasting your air conditioner throughout most of the day, but if you are thinking your energy bills have been especially costly as of late, it is not exactly a coincidence."/><meta data-react-helmet="true" name="sailthru.date" content="2021-07-07 10:19:05"/><meta data-react-helmet="true" name="sailthru.title" content="Wyoming is 2nd Most Expensive State for Energy Costs"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kcgy, tsmmarket-laramie, tsmtype-local, energy-costs, wyoming, features, wyoming-news"/><meta data-react-helmet="true" name="sailthru.author" content="jonkleemann"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg"/><meta data-react-helmet="true" property="fb:pages" content="111501842212300"/><meta data-react-helmet="true" name="google-site-verification" content="afKQQHO9yDkb_qWidjb7xe-NxRom6-6738Y9A2p4Bk4"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=c7f93ecf8f44e644e5f65dcfa9287340073a2645&mver=27&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/10/files/2014/04/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/10/files/2014/04/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Wyoming Man Killed, 2 Injured After SUV Rear-Ends Pickup" href="https://y95country.com/wyoming-man-killed-2-injured-after-suv-rear-ends-pickup/"/><link data-react-helmet="true" rel="next" title="Red Flag Fire Warnings For Southeast Wyoming On Thursday" href="https://y95country.com/red-flag-fire-warnings-for-southeast-wyoming-on-thursday/"/><link data-react-helmet="true" rel="canonical" href="https://y95country.com/wyoming-is-2nd-most-expensive-state-for-energy-costs/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/107/files/2021/01/57.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/107/files/2021/01/114.jpg"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="//townsquare.media/site/107/files/2021/01/72.jpg"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=c7f93ecf8f44e644e5f65dcfa9287340073a2645&mver=27&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"y95country.com","blogId":107,"method":"get_single","postId":471249,"postType":"post","postDateGmt":"2021-07-07 16:19:05.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"jonkleemann","dimension2":"features,wyoming-news","dimension3":"energy-costs,wyoming","dimension4":"post","dimension5":"Wed Jul 07 2021","dimension6":"10:19","dimension7":"standard","dimension8":"1029","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"jonkleemann","dimension2":"features,wyoming-news","dimension3":"energy-costs,wyoming","dimension4":"post","dimension5":"Wed Jul 07 2021","dimension6":"10:19","dimension7":"standard","dimension8":"1029","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-19114322-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114322-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114322-3",
          name: "UA191143223",
          allowAnchor: false
        });
        
        ga( "UA191143223.require", "displayfeatures" );
        ga( "UA191143223.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191143223.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191143223" ] = {gaid:"UA-19114322-3"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
ga( "create", {
          trackingId:"UA-19114012-12",
          name: "UA1911401212",
          allowAnchor: false
        });
        
        ga( "UA1911401212.require", "displayfeatures" );
        ga( "UA1911401212.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA1911401212.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA1911401212" ] = {gaid:"UA-19114012-12"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Wyoming is 2nd Most Expensive State for Energy Costs","callsign":"KCGYFM","market":"Laramie","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"energy-costs,wyoming","categories":"features,wyoming-news","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KCGYFM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=y95country.com&v=c7f93ecf8f44e644e5f65dcfa9287340073a2645&mver=27&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "y95country.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://y95country.com/#organization","name":"Y95 Country","logo":{"@type":"ImageObject","@id":"https://y95country.com/#sitelogo","url":"//townsquare.media/site/987/files/2021/01/146-6.png"},"sameAs":["https://y95country.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://y95country.com/#website","publisher":{"@id":"https://y95country.com/#organization"},"name":"Y95 Country","url":"https://y95country.com/"},{"@context":"https://schema.org","@type":"article","headline":"Wyoming is 2nd Most Expensive State for Energy Costs","publisher":{"@id":"https://y95country.com/#organization"},"url":"https://y95country.com/wyoming-is-2nd-most-expensive-state-for-energy-costs/","mainEntityOfPage":{"@type":"WebPage","@id":"https://y95country.com/wyoming-is-2nd-most-expensive-state-for-energy-costs/"},"description":"It is probably not the most friendly of months during the summer to bring this up due to the high temperatures that may have you blasting your air conditioner throughout most of the day, but if you are thinking your energy bills have been especially costly as of late, it is not exactly a coincidence.","@id":"https://y95country.com/wyoming-is-2nd-most-expensive-state-for-energy-costs/#article","image":"//townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg","author":{"@type":"Person","name":"Jon Kleemann","sameAs":"https://y95country.com/author/jonkleemann"},"keywords":["what is the most expensive state for energy costs","features","wyoming"],"datePublished":"2021-07-07T14:19:05.000Z","dateCreated":"2021-07-07T14:19:05.000Z","dateModified":"2021-07-08T10:29:47.000Z","isPartOf":{"@id":"https://y95country.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Get Our App" href="/app">Get Our App</a></li><li><a title="Cheyenne Frontier Days" href="/tags/cheyenne-frontier-days/">Cheyenne Frontier Days</a></li><li><a title="Seize the Deal" href="https://www.seizethedeal.com/cities/southeastern-wyoming">Seize the Deal</a></li><li><a title="Y95 on Your Smart Speaker" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Y95 on Your Smart Speaker</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="Sports" href="/category/sports-2/">Sports</a></li><li><a title="HS Scoreboard" href="/laramie-high-school-sports-scoreboard/">HS Scoreboard</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="Y95 COUNTRY" title="Y95 COUNTRY" data-source="logo"><img src="//townsquare.media/site/987/files/2021/01/256-1.png" alt="Y95 COUNTRY" title="Y95 COUNTRY"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" title="Y95 Crew" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" title="Show Schedule" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub"><a href="/contests/sweeps/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub"><a href="/laramie-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" title="Closings &amp; Delays" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" title="Road Conditions" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" title="Highway Webcams" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs/" title="Y95 Crew" data-source="nav">Y95 Crew</a></li><li class="hassub"><a href="/shows" title="Show Schedule" data-source="nav">Show Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub hide"><a href="/contests/sweeps/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/laramie-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/laramie-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="/closings/" title="Closings &amp; Delays" data-source="nav">Closings &amp; Delays</a></li><li class="hassub"><a href="/roads/" title="Road Conditions" data-source="nav">Road Conditions</a></li><li class="hassub"><a href="/webcams/" title="Highway Webcams" data-source="nav">Highway Webcams</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contact/" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/contact/" title="Contact" data-source="nav">Contact</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/laramie-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Buddy Logan & The Ride Home!</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Buddy Logan & The Ride Home!</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/y95country" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/kcgy95country/" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-471249" data-location="/wyoming-is-2nd-most-expensive-state-for-energy-costs/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-471249"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/107/files/2021/07/attachment-RS25243_GettyImages-621588062-scr.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Wyoming is 2nd Most Expensive State for Energy Costs</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/107/files/2021/01/Jax-pic1.jpg" href="//y95country.com/author/jonkleemann/" rel="author" title="Jax"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//y95country.com/author/jonkleemann/" rel="author" title="Jax">Jax</a><time dateTime="2021-07-07 16:19:05 +0000">Published: July 7, 2021</time></div></div></div><figcaption title="Olivier Le Moal">Olivier Le Moal</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fy95country.com%2Fwyoming-is-2nd-most-expensive-state-for-energy-costs%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Wyoming%20is%202nd%20Most%20Expensive%20State%20for%20Energy%20Costs%20http%3A%2F%2Fy95country.com%2Fwyoming-is-2nd-most-expensive-state-for-energy-costs%2F%3Ftrackback%3Dtwitter_mobile%20%40y95country" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>It is probably not the most friendly of months&#xA0;during the summer to bring this up due to the high temperatures that may have you blasting your air conditioner throughout most of the day, but if you are thinking your energy bills have been especially costly as of late, it is not exactly a coincidence.<span id="more-471249"></span></p><p><a href="https://wallethub.com/edu/energy-costs-by-state/4833" target="_blank">WalletHub</a> has recently released a study that shows the states&#xA0;that are the most energy-expensive and as it turns out, Wyoming is the second most expensive state for energy costs on the list.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>The study shows where each state ranks given the residential costs for energy which include electricity, natural gas, motor fuel, and home heating oil. Wyoming had the highest motor fuel consumption per driver in the U.S. That monthly number averaged out to $246 per month. Our state also finished 17th in natural gas cost per month with an average cost of $41 per month. The total monthly costs for energy for the states of Wyoming averages out to $403. Only Connecticut is more expensive as they pay $411 per month on average.</p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="//townsquare.media/site/987/files/2021/01/512-6.jpg/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><p>Despite the fact that U.S. residents were typically inside for much of 2020, when you might think they definitely spent more on energy since everyone was at home, there has actually been a 2.8 percent projected increase in energy spending for 2021.</p><p>In contrast, just to our south, Colorado spends the second least per month on energy of any state. They pay $269 per month. Only the state of Washington paid less than them. Washington, D.C. (not yet a state) paid the least at $217. To check out where all the states ranked on the list, check out the map below.</p><p>In the meantime, try to stay cool this summer while keeping those energy costs down, Wyoming.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div style="color:#888;font-size:12px;width:556px"><p>Source: <a href="https://wallethub.com/edu/energy-costs-by-state/4833">WalletHub</a></p></div><div style="color:#888;font-size:12px;width:556px"></div><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;&lt;p data-wpview-marker="><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;&lt;p data-wpview-marker=">.&quot;}&quot; data-sheets-userformat=&quot;{&quot;2&quot;:33554688,&quot;11&quot;:4,&quot;28&quot;:1}&quot;&gt;</span></span><div class="photogallery-wrapper"><h2 class="photogallery-title">The 100 Best Places to Live in the Midwest</h2></div><p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;&lt;p data-wpview-marker=">.&quot;}&quot; data-sheets-userformat=&quot;{&quot;2&quot;:33554688,&quot;11&quot;:4,&quot;28&quot;:1}&quot;&gt;</span></p><div class="photogallery-wrapper"><h2 class="photogallery-title">LOOK: Famous Historic Homes in Every State</h2></div><p>&#xA0;</p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//y95country.com/tags/energy-costs/">energy costs</a></span><span>, <a href="//y95country.com/tags/wyoming/">Wyoming</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//y95country.com/category/features/">Features</a></span><span>, <a href="//y95country.com/category/wyoming-news/">Wyoming</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-248"><div class="wrapper clearfix"><section id="ts_blogroll-248" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/420/files/2019/07/Wyoming-Coaches-Association-Volleyball.jpg" href="//y95country.com/wyoming-coaches-foundation-all-stars-announced-for-2021-games/" rel="" title="Wyoming Coaches Foundation All-Stars Announced for 2021 Games" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//y95country.com/wyoming-coaches-foundation-all-stars-announced-for-2021-games/" title="Wyoming Coaches Foundation All-Stars Announced for 2021 Games" class="title" data-source="blogroll">Wyoming Coaches Foundation All-Stars Announced for 2021 Games</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-34"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-180"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for you</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO Public File" href="/eeo/" aria-label="EEO Public File" class="">EEO Public File</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/laramie-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/kcgy" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" data-title="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" href="/kcgy-public-file/" aria-label="Persons with disabilities who need assistance with the KCGYFM / KCGY Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Laramie Business Listings" href="/laramie-featured-business-listings/" aria-label="Laramie Business Listings" class="">Laramie Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/kcgy95country/" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/y95country" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/y95country" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/y95country" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->Y95 COUNTRY<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">
            window.__INITIAL_STATE__ = {"router":{"location":{"pathname":"/","search":"","hash":"","key":"8dmwf2"},"action":"POP"},"internalads":{},"json":{"env":"production","experimentGroup":"B","serverConfig":{"host":"y95country.com","ua":"CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)","protocol":"http"},"hash":"c7f93ecf8f44e644e5f65dcfa9287340073a2645"},"listenLive":{},"nav":{},"newsletter":{},"ui":{},"weather":{},"youtube":{},"sweeps":{},"events":{},"ads":{}}
          </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                let
                  getDependencies = function(){
                    return new Promise(async function( res, rej ){
                      var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.c7f93ecf8f44e644e5f65dcfa9287340073a2645.js?mver=27&gver=3"];
                      for(var i=0;i<dependencies.length;i++){
                        await getFile( dependencies[i] );
                      }
                      res({});
                    });
                  },
                  getInitialState = function(){
                    return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=c7f93ecf8f44e644e5f65dcfa9287340073a2645" ].join( "" ) )
                      .then( response => {
                        if( !response.ok ){
                          if( response.status === 404 ){
                            return response;
                          }
                          throw Error( response.statusText );
                        }
                        return response;
                      })
                      .then( response => response.json() )
                      .catch(( err )=>{
                        console.log( "Carbon - Error in Rest response", err );
                      });
                  },
                  allTasks = [ getDependencies(), getInitialState()];
                Promise.all( allTasks )
                  .then(function(results){
                    var json = results[ results.length - 1 ];
                    window.__INITIAL_STATE__.json.response = json;
                    window.__INITIAL_STATE__.json.response.experimentGroup = window.__INITIAL_STATE__.json.experimentGroup;
                    window.__INITIAL_STATE__.json.response.options.env = window.__INITIAL_STATE__.json.env;
                    window.initCarbon && window.initCarbon();
                  });
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=c7f93ecf8f44e644e5f65dcfa9287340073a2645&mver=27&gver=3"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>